LET OP : Waarschuwing voor Minecraft server1.15 !!!!

Er zit een fout in de upgrader van 1.15. 
Als je van 1.14.4 gaat upgraden, 
gebruik daarom minecraft  versie 1.15.1 en niet 1.15 .

De release 1.15.1 is inmiddels op de SSD systemen gezet.

Met vriendelijke groeten,
Team RecoreHosting.



Wednesday, December 18, 2019

« Terug